Author Topic: ZAP problem can't runing [SOLVED]  (Read 2590 times)

sura

  • Newbie
  • *
  • Posts: 10
    • View Profile
on: September 02, 2013, 02:03:50 PM
how to solve this when run zap.sh
ZAP 2.1.0 requires a minimum of Java 7 to run.

but when i check my java

Reading state information... Done
openjdk-7-jre is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 9 not upgraded.

am i need some configuration to solve this ?
please help me
thnks !!
« Last Edit: December 16, 2013, 10:23:04 AM by raffaele »



raffaele

  • Administrator
  • Hero Member
  • *****
  • Posts: 506
    • View Profile
    • My Blog
Reply #1 on: September 02, 2013, 02:24:48 PM
sudo update-alternatives --config java

raffaele@backbox:~$ Get root or die tryin'


sura

  • Newbie
  • *
  • Posts: 10
    • View Profile
Reply #2 on: September 02, 2013, 03:50:36 PM
thanks raffaele  :D