Author Topic: Apt-get update errors with PPA  (Read 1544 times)

pompeyrodney

  • Newbie
  • *
  • Posts: 3
    • View Profile
on: November 06, 2017, 03:00:48 PM
Hi
I have just update backbox 5 to Ubuntu 17.10 (Artful). As is always the case the update disabled the PPA's whilst this was happening. If i now re-enable the repository, I receive the following errors:
Code: [Select]
Hit:1 http://archive.canonical.com/ubuntu xenial InRelease
Hit:2 http://mirror.sov.uk.goscomb.net/ubuntu artful InRelease
Get:3 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]     
Ign:4 http://ppa.launchpad.net/backbox/five/ubuntu zesty InRelease             
Hit:5 http://mirror.sov.uk.goscomb.net/ubuntu artful-updates InRelease         
Hit:6 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease
Hit:7 http://gb.archive.ubuntu.com/ubuntu xenial InRelease                     
Hit:8 http://mirror.sov.uk.goscomb.net/ubuntu artful-backports InRelease       
Hit:9 http://mirror.sov.uk.goscomb.net/ubuntu artful-security InRelease       
Hit:10 http://gb.archive.ubuntu.com/ubuntu xenial-updates InRelease           
[color=blue]Hit:11 http://ppa.launchpad.net/backbox/five/ubuntu xenial InRelease [/color]         
Get:12 http://gb.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
[color=red]Err:13 http://ppa.launchpad.net/backbox/five/ubuntu zesty Release             
  404  Not Found
Hit:14 http://deb.torproject.org/torproject.org artful InRelease               
Reading package lists... Done                     
E: The repository 'http://ppa.launchpad.net/backbox/five/ubuntu zesty Release' does not have a Release file.[/color]
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
What i would like to know please is if I can now remove this PPA as I seem to also have another PPA with the same path, but for the xenial release, shown in blue