Author Topic: wpsacn error after update [SOLVED]  (Read 4559 times)

mesmar

  • Guest
on: June 18, 2013, 05:25:12 PM
heloo all
i have run the follwoing comman to update wpscan
wpscan --update

the i get the following error

Code: [Select]
Could not find gem 'ruby-progressbar (>= 1.1.0) ruby' in the gems available on this machine.
Run `bundle install` to install missing gems.
plz any idea to solve this issue?
« Last Edit: June 19, 2013, 08:52:56 AM by raffaele »



raffaele

  • Administrator
  • Hero Member
  • *****
  • Posts: 507
    • View Profile
    • My Blog
Reply #1 on: June 18, 2013, 06:19:06 PM
sudo backbox-update --tool wpscan

raffaele@backbox:~$ Get root or die tryin'


mesmar

  • Guest
Reply #2 on: June 18, 2013, 07:35:18 PM
well done  ;D
works as a charm