Author Topic: New BackBox Linux 3.13 bugreports  (Read 3535 times)

colobos

  • Newbie
  • *
  • Posts: 16
    • View Profile
on: January 21, 2014, 09:52:35 AM
Hello!
Thank you guys for the new release! But I have some problems with it:
I downloaded new image file backbox-3.13-amd64.iso, MD5 is ok. I installed backbox from usb as usually, but after reboot I have found out that there are no GRUB. Other words it does not install GRUB during installation. Fix it please.

PS: on my another PC I have just updated backbox 3.09 to 3.13 - no problems with it. But if want to install the system from the begining...

Regards,
Lexx
« Last Edit: January 21, 2014, 10:52:28 AM by colobos »



colobos

  • Newbie
  • *
  • Posts: 16
    • View Profile
Reply #1 on: January 21, 2014, 10:51:54 AM
And the second bug is about screen resolution. I have nvidia gtx670 and while I'm in Live CD there are no problems with it. But after manual (see the reason above) fixing grub with BootRepair tool and booting in installed BackBox my resolution is only 1024*768 instead of 1920*1080 and fat black border of not available screen area. There are no options in settings to change it.
PS: on this PC I also have Bugtraq linux installed which is also Ubuntu 12.04 based and there is a resolution 1920*1080.
« Last Edit: January 21, 2014, 10:55:30 AM by colobos »



colobos

  • Newbie
  • *
  • Posts: 16
    • View Profile
Reply #2 on: January 21, 2014, 11:06:26 AM
upd to second issue: I just removed preinstalled nvidia-common, nvidia-304, nvidia-settings-304 and problem is solved now. That is strange because in previous versions of distro only nouveau driver was installed by default as I remember.



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 587
    • View Profile
Reply #3 on: January 21, 2014, 01:18:43 PM
lads,
none of these problem you've reported have anything to do with the bugs.
They are very basic and any of linux system admin with basic knowledge can fix them.

I mean, between more than 10K people didn't have any of these issues and just you had it, this doesn't means you have to log it as a bug.

changing the topic title and leaving for now. Pls mind the next time.

So, if you guys can provide further details maybe we can help and try to understand your problem, which seems to be in your end and not about the BackBox.

happy hacking



coderogue

  • Newbie
  • *
  • Posts: 1
    • View Profile
Reply #4 on: January 23, 2014, 01:56:16 AM
Hi All,

I encountered another issue last night. Was watching youtube on full screen and it shuts down unexpectedly. Not sure if it's caused by the youtube or something else. But it happened twice.