Author Topic: macchanger connection problem disable network notification icons  (Read 2911 times)

ltdan

  • Guest
when i change my mac in bb, i am spoofing my alfa, i go: ifconfig, wlan0 down, macchanger -m 00:11:22:33:44:55 wlan0
for some reason i have a problem either connecting to a network or getting a handshake when spoofed like this,
like to be able to have "full connectivity" while spoofed,

also, any ideas on how to disable the "pop ups" for the network on the desktop, i'm always unplugging and plugging the alfa in,

thanx  :)

lt



ZEROF

  • Hero Member
  • *****
  • Posts: 1245
    • View Profile
    • Pen Tester
Hi again,

There are few ways to add new mac address. And pls try to search forum and authors site for some basic question.

1. ifconfig wlan0 down
ifconfig wlan0 hw ether 00:11:22:33:44:55
ifconfig wlan0 up
2. macchanger wlan0
Current MAC: 00:40:96:43:ef:9c [wireless] (Cisco/Aironet 4800/340)
Faked MAC:   00:40:96:43:ef:9d [wireless] (Cisco/Aironet 4800/340)
3.Check http://www.alobbs.com/macchanger
4.Or don't use this option :

airodump-ng --encrypt wpa wlan0   or   airodump-ng --encrypt wpe wlan0
airodump-ng -w out --encrypt wpa -c 11 --bssid 00:17:33:8C:81:77 wlan0 (or wep, for wep networks)

Or just open terminal and use macchanger-gtk :




And about "pop ups" i need more informations. If you adapter signal is pure, you can lose connection and get pop up, but that's all about pop up i can think of.
« Last Edit: June 15, 2012, 08:31:15 AM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


ltdan

  • Guest
thanx for the mac notes, i'm going to switch laptops, tired of struggling with the internal wifi, and frankly, for some unknown reason that actually might be affecting my alfa,

the pop ups that show when you have disconnected from a network or reconnected/connected to a network, those pop ups, if you know a way to disable them that'd be great :) i've scoured the net, tried a couple cli commands, no go, maybe there is another way  thanx

sincerely, LT



ZEROF

  • Hero Member
  • *****
  • Posts: 1245
    • View Profile
    • Pen Tester
Hi,

When you have problems like this, to get known with system you are using, all system settings can be found inside main menu options, like any distro, linux provide services/options like this. It's not good idea (for me) to remove informations pop ups, but, what you can do, you can set closing time. "Notifications" it's xfce package and removed or blocked, for me, it's not solution.

Check (click on) images and set time for notifications (Menu>Settings>Settings Manager>Notifications) :

http://easy-upload.info/uploads/13397730571.png
http://easy-upload.info/uploads/13397732221.png
« Last Edit: June 15, 2012, 04:23:38 PM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*