Author Topic: moduli .lzm  (Read 5962 times)

beva

  • Newbie
  • *
  • Posts: 40
    • View Profile
on: February 27, 2011, 11:19:35 AM
Ho nel pc i moduli formato .lzm di wep gui, spoonwep s spoonwpa.
Vorrei provare a metterli in backbox che ho su una usb in persistent mode.
Mi date indicazioni per installarceli o copiarli in una cartella in modo che risultino installati? (Non vorrei fare delle prove a random e rischiare di mandare a pallino la usb dopo tutti gli aggiornamenti fatti...)
Grazie! ;)
Ciao
beva

ciao
beva


evilsocket

  • Full Member
  • ***
  • Posts: 177
    • View Profile
    • http://www.emoticode.net
Reply #1 on: February 27, 2011, 09:30:17 PM
i moduli lzm sono moduli per la distribuzione live slax che è slackware based, a differenza di backbox che è ubuntu based.
quindi anche se tu trovassi il modo di estrarre quei moduli, dubito fortemente che sarebbero compatibili ... ho paura che non potrai usare quelli, ma dovrai cercare i rispettivi .deb :)



beva

  • Newbie
  • *
  • Posts: 40
    • View Profile
Reply #2 on: February 28, 2011, 08:39:17 PM
Grazie della risposta! Veramente i moduli .deb li ho! Solo pensavo funzionassero i .lzm su backbox... ::)
Modifico dunque la domanda:
ho i moduli .deb di spoonwep, spoonwpa e wep gui: come posso inserirli in backbox?
Grazie
Ciao
beva

ciao
beva


evilsocket

  • Full Member
  • ***
  • Posts: 177
    • View Profile
    • http://www.emoticode.net
Reply #3 on: February 28, 2011, 08:40:46 PM
abilita la modalità persistent (scritto nel wiki come) e poi li installi ^^



beva

  • Newbie
  • *
  • Posts: 40
    • View Profile
Reply #4 on: February 28, 2011, 08:42:48 PM
la mia usb è già in persistent.
Abbi paziena con una lady nubbia: come li installo? Make install?

ciao
beva


evilsocket

  • Full Member
  • ***
  • Posts: 177
    • View Profile
    • http://www.emoticode.net
Reply #5 on: February 28, 2011, 08:44:36 PM
Code: [Select]
sudo dpkg -i nome-pacchetto.deb
Da terminale, ovviamente nella stessa directory del deb che vuoi installare.



beva

  • Newbie
  • *
  • Posts: 40
    • View Profile
Reply #6 on: February 28, 2011, 08:46:24 PM
grazie evilsocket! :-*

ciao
beva


evilsocket

  • Full Member
  • ***
  • Posts: 177
    • View Profile
    • http://www.emoticode.net
Reply #7 on: February 28, 2011, 08:46:49 PM
di nulla



beva

  • Newbie
  • *
  • Posts: 40
    • View Profile
Reply #8 on: March 01, 2011, 12:02:36 AM
ho provato....mi dà errore perchè mancano
gtkdialog
sutoroot
posso rimediare?
Grazie!

ciao
beva


raffaele

  • Administrator
  • Hero Member
  • *****
  • Posts: 507
    • View Profile
    • My Blog
Reply #9 on: March 01, 2011, 08:30:04 AM
prova ad installare tutto cio che manca tramite "apt-get" o synaptic

raffaele@backbox:~$ Get root or die tryin'


greyfox

  • Guest
Reply #10 on: March 01, 2011, 02:16:06 PM
in teoria ti basterà dare

apt-get install -f

oppure se vuoi fare singolarmente vai con

apt-get instal gtkdialog sutoroot



beva

  • Newbie
  • *
  • Posts: 40
    • View Profile
Reply #11 on: March 01, 2011, 09:12:40 PM
apt-get install -f

non trova nuovi aggiornamenti o altro (li avevo fatti da poco)

apt-get instal gtkdialog sutoroot

non trova il pacchetto

synaptic ne ha tanti di gtk ma nessuno che si chiami gtkdialog quindi non so quale scegliere...>:(

 ??? :-\

ciao
beva


greyfox

  • Guest
Reply #12 on: March 01, 2011, 11:09:54 PM
mmm...strano..
prova a dare

apt-cache search gtk | grep dialog

oppure posta l'output di synaptic cosi vediamo quale può andare bene.



beva

  • Newbie
  • *
  • Posts: 40
    • View Profile
Reply #13 on: March 02, 2011, 10:01:25 PM
ho provato a dare questo comando:
apt-cache search gtk | grep dialog

 e mi ha richiesto l'installazione di openjdk, ho confermato e a quanto ho capito mi sta installando dei repository.
Vi faccio sapere ;)

PS: ancora non ci sono i pacchetti che mi servono e synaptic dà pure una segnalazione di crash  :o
« Last Edit: March 02, 2011, 10:57:34 PM by beva »

ciao
beva