Author Topic: ubuntu 14.04 Lts to ubuntu 16.05 Xenial Xerus ??  (Read 5755 times)

Ayoubexax

  • Newbie
  • *
  • Posts: 18
    • View Profile
on: August 01, 2016, 07:26:25 PM
should i upgrade my backbox from ubuntu 14.04 LTS to ubuntu 16.04 ?? and if i do , can that's make me  in a problem



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: August 01, 2016, 07:30:09 PM
Hi,

Yes it will make you a problem, libs are not the same, will make some mess for sure. You will need to wait for BackBox upgrade, it's much better idea.

Can you try, yes, but we don't suggest that.

Be patient ;)


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


Ayoubexax

  • Newbie
  • *
  • Posts: 18
    • View Profile
Reply #2 on: August 01, 2016, 07:40:20 PM
Ok so i shouldn't upgrade , thank you Bro



micka

  • Newbie
  • *
  • Posts: 1
    • View Profile
Reply #3 on: November 08, 2016, 01:12:01 AM
Hi,

Thx for reading :)

Just want to try and install BB 4.6 on my system, but it fired a NMI-Watchdog error
similar to this one : https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1530405.

This kind of error has been fixed in the 4.4 Linux kernel.

I install ubuntu 16.04 LTS to check, and effectively, no more NMI-Watchdog error on my system.

My questions are :
1. When does BB will be upgrated to 4.4 kernel ?
2. Is it possible to install ubuntu 16.04 LTS and get "security tools" from BB repository with backbox-tools?
3. How can I upgrade BB 4.6 kernel ?

Thx for your help



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #4 on: November 27, 2016, 07:33:34 PM
Hi,

BBox right now have few issue, but nothing that system important. You can always upgrade your kernel to last version, but be sure to have also older one, just to be sure if something goes wrong with new. And about our repo, i guess tools will work in 16.04, but that you need to test on your side.


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


andresholt

  • Newbie
  • *
  • Posts: 1
    • View Profile
Reply #5 on: January 10, 2020, 03:32:17 AM
Hi,

Thx for reading :)

Just want to try and install BB 4.6 on my system, but it fired a NMI-Watchdog error
similar to this one : https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1530405.

This kind of error has been fixed in the 4.4 Linux kernel valentines day gifts for her.

I install ubuntu 16.04 LTS to check, and effectively, no more NMI-Watchdog error on my system.

My questions are :
1. When does BB will be upgrated to 4.4 kernel ?
2. Is it possible to install ubuntu 16.04 LTS and get "security tools" from BB repository with backbox-tools?
3. How can I upgrade BB 4.6 kernel ?

Thx for your help
I also did the same thing when it said the available version of 16.04 LTS.



SimpleJack

  • Newbie
  • *
  • Posts: 9
    • View Profile
Reply #6 on: June 07, 2020, 07:11:39 AM
We have a new Ubuntu LTS call Focal Fossa.
Ubuntu 20.04 LTS is dubbed "Focal Fossa" and it's Canonical's Eighth LTS (Long Term Support) release. It will be supported with security and software updates for five years, until April 2025, This release received numerous improvements over previous releases.

https://sites.google.com/view/carvana-pc
« Last Edit: June 07, 2020, 07:42:50 AM by SimpleJack »