Author Topic: WPSCAN erro  (Read 990 times)

nephop

  • Newbie
  • *
  • Posts: 18
    • View Profile
on: April 02, 2015, 08:33:53 AM
can somebody tell me how to fix this:


_______________________________________________________________
        __          _______   _____                 
        \ \        / /  __ \ / ____|                 
         \ \  /\  / /| |__) | (___   ___  __ _ _ __ 
          \ \/  \/ / |  ___/ \___ \ / __|/ _` | '_ \
           \  /\  /  | |     ____) | (__| (_| | | | |
            \/  \/   |_|    |_____/ \___|\__,_|_| |_|

        WordPress Security Scanner by the WPScan Team
                       Version 2.7
          Sponsored by Sucuri - https://sucuri.net
   @_WPScan_, @ethicalhack3r, @erwan_lr, pvdl, @_FireFart_
_______________________________________________________________

Updating the Database ...

Unable to get https://wpvulndb.com/data/local_vulnerable_files.xml.sha5

Thanks



ZEROF

  • Hero Member
  • *****
  • Posts: 1244
    • View Profile
    • Pen Tester
Reply #1 on: April 02, 2015, 10:22:01 AM
Sorry but I don't have this issue, but try:

sudo -i
apt update
apt upgrade
apt dist-upgrade
wpsacn --update

Good luck, and check syslog to see if you have some errors in /var/log/syslog/.


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


weVeg

  • Hero Member
  • *****
  • Posts: 737
    • View Profile
Reply #2 on: April 02, 2015, 07:28:35 PM
Quote
Unable to get https://wpvulndb.com/data/local_vulnerable_files.xml.sha5
It's not your fault, the link is 404 =)

una voce libera รจ sempre liberatrice
under_r00t