Author Topic: [SOLVED] Wash no results  (Read 5310 times)

drownedrat

  • Newbie
  • *
  • Posts: 3
    • View Profile
on: January 15, 2015, 01:34:29 PM
I have a slight issue with Wash function of reaver, no matter what I try it will not give results for me.

Airodump-ng works perfectly fine as do other functions. the wireless card I am using is THE

Alfa AWUS036NHA

Backbox 4 fully upgraded 3.13.0-36-generic #63-Ubuntu SMP Wed Sep 3 21:30:45 UTC 2014 i686 i686 i686 GNU/Linux

thanks for any help on this guys.
« Last Edit: January 31, 2015, 08:26:24 AM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1245
    • View Profile
    • Pen Tester
Reply #1 on: January 15, 2015, 06:22:21 PM
We have already answer few times about reaver/wash etc. tools with same issue:

http://forum.backbox.org/general-support/wifite-no-wps/

Check last post.
« Last Edit: January 16, 2015, 12:46:02 AM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


drownedrat

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #2 on: January 15, 2015, 07:42:36 PM
We have already answer few times about reaver/wash etc. tools with same issu:

http://forum.backbox.org/general-support/wifite-no-wps/

Check last post.

Mucho grasias will try later



sudzum1

  • Newbie
  • *
  • Posts: 1
    • View Profile
Reply #3 on: January 23, 2015, 10:18:24 PM
My wash exits immediately after it is started (wlan0 is set to be in monitor mode). I've read on some Arch forums that it would be best to downgrade libpcap library to an older version. I did that to a 1.3.0-1 version , and now wash and reaver works like a charm ;D ;D (at least it does for me)

Here is how to do it:

1) Download all of the .deb packages from here: https://packages.debian.org/source/stable/libpcap
2) Open Terminal and go to download folder
3) Run sudo dpkg -i  [names of files]

DPKG will downgrade the version of libpcap, so you should be able to work with wash and reaver again.
PM me with results  :D :D