Author Topic: W3AF - python errors  (Read 2184 times)

marko

  • Newbie
  • *
  • Posts: 4
    • View Profile
on: March 18, 2013, 07:59:41 PM
just wanted to note that i was running into all sorts of issues updating my backbox.

Turns out python is at 2.7, and the dev files are very helpful.

sudo apt-get install python2.7-dev fixed a lot of problems.



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 587
    • View Profile
Reply #1 on: March 19, 2013, 10:59:01 AM
thanks for your feedback! ;)



raffaele

  • Administrator
  • Hero Member
  • *****
  • Posts: 507
    • View Profile
    • My Blog
Reply #2 on: March 19, 2013, 11:02:15 AM
yes, bux fixed yesterday!

Code: [Select]
sudo apt-get update
sudo apt-get dist-upgrade

;)

raffaele@backbox:~$ Get root or die tryin'