Author Topic: problema aggiornamenti  (Read 2133 times)

xanders

  • Newbie
  • *
  • Posts: 4
    • View Profile
on: May 21, 2011, 04:57:24 PM
salve a tutti ho installato backbox su un asus eeepc 4gb però sto riscontrando un problema durante l'installazione aggiornamenti l'errore e quello riportato di seguito. mi potreste aiutare grazie.


W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://download.opensuse.org  Release: Le seguenti firme non erano valide: KEYEXPIRED 1301764113

W: Impossibile recuperare http://download.opensuse.org/repositories/security:/OpenVAS:/STABLE:/v3/xUbuntu_10.04/Release



raffaele

  • Administrator
  • Hero Member
  • *****
  • Posts: 506
    • View Profile
    • My Blog
Reply #1 on: May 21, 2011, 05:19:28 PM
Stai usando una vecchia versione di BackBox, ti consiglio di scaricare la nuova... Il problema puoi tranquillamente risolverlo eliminando le vecchie chiavi e i repository di openvas.

raffaele@backbox:~$ Get root or die tryin'


xanders

  • Newbie
  • *
  • Posts: 4
    • View Profile
Reply #2 on: May 21, 2011, 05:37:59 PM
salve grazie per avermi risposto ma mi potresti aiutare devo per forza installare la nuova versione oppure posso rimediare diversamente essendo alle prime armi avrei bisogno di un aiuto.
grazie cmq per la collaborazione.



giaba90

  • Newbie
  • *
  • Posts: 16
    • View Profile
Reply #3 on: May 22, 2011, 03:41:30 PM
@xanders

allora vai: backbox->sistema->update manager

poi in basso a sinistra clicca su setting...

poi clicca dove c'è scritto other software, dove c'è scritto http://download.opensuse  eccetera eccetera..
e togli la il segnetto dal quadratino. Poi in basso a destra fai close. e quando provi ad aggiornare non ti dovrebbe dare problema più.

poi se vuoi aggiornare da riga di comando (alias terminale) apri il terminale che è la 3° icona in basso sinistra dopo la scritta backbox e scrivi

sudo apt-get update && upgrade

spero di esserse stato utile