Author Topic: Anonymous mode doesn't work[SOLVED]  (Read 7795 times)

All3xJ

  • Newbie
  • *
  • Posts: 8
    • View Profile
on: September 10, 2014, 10:31:42 PM
In these days i had problems with anonymous mode  :-\ When i start it and i open firefox, there isn't connection so i can't surf on the internet... I yet check firefox's network configuration and it is set to "no proxy"... i try too this commands from the terminal :
Code: [Select]
service tor restart
service polipo start
but nothing.
SOMEBODY CAN HELP ME?  ???
« Last Edit: January 10, 2015, 01:30:18 PM by ZEROF »



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #1 on: September 11, 2014, 09:21:48 AM
Post
Code: [Select]
wget ifconfig.me/ipbefore and after enabling anonymous mode.

Bye.

bool secure = check_paranoia() ? true : false;


wizard32

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Pass Zero Privacy Security
Reply #2 on: November 10, 2014, 12:10:09 PM
The wget ifconfig.me/ip retrieves the current IP. I don't think so that this can solved the problem.

Try do the following:

sudo /etc/init.d/tor start
sudo /etc/init.d/polipo start

then launch the Vidalia tool.

Go to Mozilla-->Edit-->Preferences-->Advanced Option and then at Network Tab. Click on Setting and select "Manual proxy configuration" and at SOCKS Host apply: 127.0.0.1 and Port:9050

Port 9050 is the default port that tor will open. You can check by doing sudo netstat -lntpud.

After novigate to https://check.torproject.org/ to verify that you are using TOR network.



weVeg

  • Hero Member
  • *****
  • Posts: 737
    • View Profile
Reply #3 on: November 10, 2014, 03:42:32 PM
The wget ifconfig.me/ip retrieves the current IP. I don't think so that this can solved the problem.

Try do the following:

sudo /etc/init.d/tor start
sudo /etc/init.d/polipo start

then launch the Vidalia tool.

Go to Mozilla-->Edit-->Preferences-->Advanced Option and then at Network Tab. Click on Setting and select "Manual proxy configuration" and at SOCKS Host apply: 127.0.0.1 and Port:9050

Port 9050 is the default port that tor will open. You can check by doing sudo netstat -lntpud.

After novigate to https://check.torproject.org/ to verify that you are using TOR network.
with anonmode you don't need to configure firefox, anonmode are just few iptables rules...
try to follow b4d_bl0ck suggestions and see if you go out with tor or not, also, when you start anonmode there is any output that tell you to configure tor ?

una voce libera รจ sempre liberatrice
under_r00t


ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 580
    • View Profile
Reply #4 on: November 11, 2014, 11:25:16 AM
The wget ifconfig.me/ip retrieves the current IP. I don't think so that this can solved the problem.

Try do the following:

sudo /etc/init.d/tor start
sudo /etc/init.d/polipo start

then launch the Vidalia tool.

Go to Mozilla-->Edit-->Preferences-->Advanced Option and then at Network Tab. Click on Setting and select "Manual proxy configuration" and at SOCKS Host apply: 127.0.0.1 and Port:9050

Port 9050 is the default port that tor will open. You can check by doing sudo netstat -lntpud.

After novigate to https://check.torproject.org/ to verify that you are using TOR network.
with anonmode you don't need to configure firefox, anonmode are just few iptables rules...
try to follow b4d_bl0ck suggestions and see if you go out with tor or not, also, when you start anonmode there is any output that tell you to configure tor ?
+1 ;D