Author Topic: [SOLVED] "Applications Menu" not displaying "auditing" apps  (Read 2019 times)

Jinx

  • Newbie
  • *
  • Posts: 4
    • View Profile
Hi, firstly thank you so much for producing Backbox. It's a beautiful piece of work.  ;)

I was recently playing around with the Menu options, when I ticked the 'make invisible' option under the auditing folder.
Now I can't get it back. If I use the default "Applications Menu" It displays (the one which has a search bar in it),
but if I use the "Applications Menu" has the  better Windows like design it's not there.


I managed to get the "Anonymous" folder and the Auditing folder back by installing alacarte in the old applications menu
but on the applications menu with the nicer design I only have the anonymous folder back. It's strange.

Has anyone resolved this before? it seems like a bug



« Last Edit: January 18, 2016, 09:25:48 PM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: November 14, 2015, 12:15:57 PM
I can't say bug, i can say mistake by you. You can try:

sudo apt-get install backbox-default-settings backbox-desktop backbox-menu backbox-tools --reinstall

Good luck.


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


Jinx

  • Newbie
  • *
  • Posts: 4
    • View Profile
Reply #2 on: November 24, 2015, 11:26:37 AM
I ran the above script which re-installed the menu.



As you can see "Auditing" is still not displaying.

However "hide from menus" is unchecked.





It is not displaying in this version of the application menu.



It is displaying in this application menu




Quote
$ uname -r
3.19.0-32-generic

$ lscpu
Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                4
On-line CPU(s) list:   0-3
Thread(s) per core:    2
Core(s) per socket:    2
Socket(s):             1
NUMA node(s):          1
Vendor ID:             GenuineIntel
CPU family:            6
Model:                 60
Stepping:              3
CPU MHz:               800.007
BogoMIPS:              5187.83
Virtualisation:        VT-x
L1d cache:             32K
L1i cache:             32K
L2 cache:              256K
L3 cache:              3072K
NUMA node0 CPU(s):     0-3