Author Topic: Help Needed!  (Read 776 times)

Stryker

  • Newbie
  • *
  • Posts: 1
    • View Profile
on: July 14, 2018, 05:35:52 PM
Hi all...

Trying to update via terminal and get this:

"Malformed line 4 in source list /etc/apt/sources.list.d/getdeb.list (type)"

Any idea how to go around this? I'm pretty new to the whole backbox thing but always loved Ubuntu hence the switch from Parrot OS to Backbox.





ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 574
    • View Profile
Reply #1 on: July 25, 2018, 07:00:32 AM
the answer is simple and you have posted the answer to your own question. Look at in that file line n.4

you seem to have played with the source.list, hence it doesn't happen on its own