Author Topic: HDMI display not detected  (Read 13505 times)

Halnex

  • Guest
on: January 12, 2015, 10:29:15 PM
I have a Nvidia GTX 780 Ti with an HDMI port, I usually connect it to my 42" LG TV and it works without a problem on Windows.
It even detected it on Ubuntu 14.04 and LinuxMint 17.

However, it wouldn't detect it under BackBox.
I've selected "nVidia Binary Driver - version 331.113 from nvidia-331-updates (proprietary)" from "Additional Drivers"

The cable is connected.

This is the output of "lspci"
Code: [Select]
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:19.0 Ethernet controller: Intel Corporation Ethernet Connection I217-V (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d4)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation H87 Express LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation GK110B [GeForce GTX 780 Ti] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GK110 HDMI Audio (rev a1)
02:00.0 PCI bridge: Integrated Technology Express, Inc. Device 8892 (rev 41)

And this is the output of "xrandr"
Code: [Select]
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 16384 x 16384
DVI-I-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 521mm x 293mm
   1920x1080      60.0*+
   1680x1050      60.0  
   1600x1200      60.0  
   1600x900       60.0  
   1440x900       59.9  
   1400x1050      60.0  
   1280x1024      75.0     60.0  
   1280x960       60.0  
   1280x800       59.8  
   1024x768       75.0     70.1     60.0  
   800x600        75.0     72.2     60.3     56.2  
   640x480        75.0     72.8     59.9  
DVI-I-1 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
DP-0 disconnected (normal left inverted right x axis y axis)
DVI-D-0 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)

Any tips, please?
« Last Edit: January 12, 2015, 10:41:44 PM by Halnex »



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #1 on: January 12, 2015, 11:13:20 PM
Try to output to HDMI with arandr from settings menu, or xrandr from command line (man xrandr).

Bye.

bool secure = check_paranoia() ? true : false;


Halnex

  • Guest
Reply #2 on: January 12, 2015, 11:20:59 PM
arandr has only DVI-I-0 enabled, the rest are disabled.



Halnex

  • Guest
Reply #3 on: January 13, 2015, 02:59:52 PM
There's been a development.

When I turn on the PC with the TV turned OFF, it detects the HDMI display in "Display", "ARandR" and "Screen Layout Editor"



However, it still says "No Signal" on the TV when I switch to HDMI display.

Is there anything I should do?
« Last Edit: January 16, 2015, 11:25:49 PM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1245
    • View Profile
    • Pen Tester
Reply #4 on: January 16, 2015, 11:28:37 PM
Sorry man i did check about your problem but in this point i don't know how to help you but ( :) ), check this link:

https://www.google.com/#q=No+Signal+on+the+TV+when+I+switch+to+HDMI+display+ubuntu+14.04


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*