Author Topic: asus 1015cx backbox si blocca  (Read 8143 times)

lillop

  • Newbie
  • *
  • Posts: 3
    • View Profile
on: May 28, 2013, 11:12:25 AM
Salve a tutti

Mi sono appena iscritto e vorrei congratularmi con voi per l'ottimo lavoro :)

Ho comprato un eeepc asus asus 1015CX-WHI001U con 2 gb di ram
Ho reso bootabile tramite usb la distro con Universal-USB-Installer.

Appena parte mi esce la classica schermata in cui mi fa scegliere se provare backbox senza installarlo o in diverse modalità.

Se scelgo di provarla senza installarlo mi dice:
"The system is running in low graphics mode", quindi premo ok
"What would you like to do?"
Ci sono 4 voci ma se provo ad utilizzare le freccette non mi fa muovere tra le opzioni.
L'unica cosa che mi permette è premere o ok o cancel
Se premo ok poi si blocca.
 
Stesso problema se lancio di startare in persistent mode.

Infine se scelgo di startare in text mode si blocca e non va avanti.
Consigli?



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #1 on: May 28, 2013, 12:21:59 PM
Ciao lillop,
immagino tu abbia cercato sul web. Un ricerca su Google dell'errore che ottieni mostra una lunga serie di risultati. Non è un problema molto raro, nè tantomeno un problema di BackBox ma a quanto sembra riguarda Ubuntu (quindi anche BB), e vengono descritti vari tentativi per aggirarlo. Nel tuo caso specifico non saprei, c'è chi ha risolto riconfigurando xserver-xorg, chi ha dovuto reinstallare i driver dell scheda video etc. ma per quel poco che ho letto non ho trovato casi simili per live usb, solo fixing di installazioni su hard disk e virtualbox...

Come cosa preventiva verifica che l'ISO scaricata non sia corrotta:
Code: [Select]
md5sum <immagine_backbox>.iso e assicurati che il valore ottenuto sia uguale a quello corrispondente alla tua versione qui: http://www.backbox.org/downloads alla voce MD5

A questo punto immagino a te serva avviarlo solo per permettere l'installazione su HDD giusto? In questo caso quello che potrei dirti è di seguire i vari 3d che vengono fuori dalla ricerca (molti sul forum ubuntu) fin quando non riesci a bootare correttamente.
Io consiglierei di creare di nuovo il supporto USB, ma in persistent mode, in modo da poter eseguire anche azioni che richiedono reboot... Segnati da qualche parte, o se hai un altro pc acceso guarda da lì, i vari possibili procedimenti che si trovano sul web. Devi lavorare da linea di comando, quindi una volta arrivato alla schermata con le 4 opzioni premi CTRL+ALT+F1. Per tornare alla modalità grafica CTRL+ALT+F7 in genere.
A questo punto segui i vari procedimenti proposti.
Forse ti toccherà fare un pò di ricerche anche per l'hardware, per vedere se necessiti di qualche driver... Ah e assicurati di stare collegato con cavo ethernet, può servirti per installare dei pacchetti.

Per il resto non so, se qualcuno si è trovato in una situazione simile magari può aiutarti meglio... o aspetta qualcuno con esperienza che magari ti darà una soluzione diversa ;)

In bocca al lupo!
Have fun!

bool secure = check_paranoia() ? true : false;


lillop

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #2 on: May 29, 2013, 09:24:18 AM
A naso con la modalità text mode dovrebbe partire da riga di comando ma purtroppo si blocca, non ci arrivo a quella modalità :(
Md5 è tutto apposto, combacia.
Le varie ricerche fatte sul forum di ubuntu parlano solo di driver... che per ora è un problema secondario :)



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #3 on: May 29, 2013, 12:48:31 PM
Ah ok... ma da quello che ho capito tu stai parlando della Text Mode selezionata dal menu di BackBox... io ti dicevo di selezionare comunque "Prova BackBox senza installarlo", e quando ti viene fuori l'avviso del low graphics mode premere CTRL+ALT+F1... se ho sbagliato io a capire sorry.  ;D

Se non va puoi sempre provare a bootare in single mode avviando la live usb; alla schermata del bootloader, dove ti fa scegliere tra le varie modalità con cui avviare BackBox:
  • seleziona la voce Text Mode (semplicemente perchè si fa qualche millisecondo prima, ma le altre sono equivalenti) ;D
  • premi [TAB] per editare la voce
  • cancella tutto quello che trovi dopo boot=casper lasciando i due trattini finali
  • inserisci prima dei trattini: single
  • dovresti avere una cosa tipo: [...tutto quello che c'è prima...] boot=casper single --
  • premi [ENTER] per avviare
Se ti occorre la persistent mode, se hai creato l'USB in modo da supportarla, quando editi la voce del menu premendo TAB, inserisci persistent prima di single (cosa che però non ho testato).
Dovresti avere: [...tutto quello che c'è prima...] boot=casper persistent single --

A questo punto se sei fortunato dovresti trovarti in una console root, con il layout della tastiera americano LOL :D ma puoi rimediare con loadkeys. ;)
Quello che dovrai fare dopo è un altro paio di maniche, magari vedi se riesci con qualche guida.
Io ho provato in virtualbox, credo funzioni anche su macchina fisica... In ogni caso non mi sono mai trovato in una situazione del genere, quindi scusami se qualche info non funzionerà  ;)

Ciao e buona fortuna!  :)

bool secure = check_paranoia() ? true : false;


lillop

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #4 on: May 30, 2013, 09:46:49 AM
Ho provato con CTRL + ALT + F1
Fa partire la console, ma si blocca con schermata nera.

Non avevo mai provato a lanciare "start backbox in compatibility mode".
Mi parte ubuntu :)
La mia domanda è come lanciare l'installazione sull' hd?

Non so se è una nota importante, non mi parte l'interfaccia classica con lo sfondo con su scritto "blackbox" ma mi parte ubuntu classico
« Last Edit: May 30, 2013, 09:58:45 AM by lillop »



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #5 on: May 30, 2013, 06:49:51 PM
lo sfondo con su scritto "blackbox"
BackBox  ;D

Non ho capito se avviando in Compatibility Mode hai l'installer sul desktop, in ogni caso il programma di installazione è ubiquity, puoi provare a lanciarlo da terminale, anche se non so a questo punto che sistema ti installerà... A me in Compatibility Mode parte BackBox, quindi non posso essere più preciso. Sorry.

Ciao.

bool secure = check_paranoia() ? true : false;