Pages: [1]   Go Down
Print
Author Topic: 2015 Macbook Pro Retnia missing fans  (Read 983 times)
costello
Newbie
*
Posts: 1


View Profile
« on: September 07, 2017, 09:25:40 PM »

Greetings,

Long time lurker and first time poster. I was curious about installing BB on my MBPR 2015. Overall, it worked perfectly out of the box; however, I feel like I am missing a fan. Below is a copy of the output from my sensors. I only see it as recognizing one fan, is that correct?


pch_wildcat_point-virtual-0
Adapter: Virtual device
temp1:        +52.0°C 

coretemp-isa-0000
Adapter: ISA adapter
Package id 0:  +51.0°C  (high = +105.0°C, crit = +105.0°C)
Core 0:        +50.0°C  (high = +105.0°C, crit = +105.0°C)
Core 1:        +50.0°C  (high = +105.0°C, crit = +105.0°C)

BAT0-virtual-0
Adapter: Virtual device
temp1:        +34.7°C 

applesmc-isa-0300
Adapter: ISA adapter
Right Side  :    0 RPM  (min = 2000 RPM, max = 6199 RPM)
TA0P:          +42.2°C 
TB0T:          +34.5°C 
TB1T:          +34.5°C 
TB2T:          +31.0°C 
TBXT:          +34.5°C 
TC0C:          +50.0°C 
TC0E:          +51.5°C 
TC0F:          +52.5°C 
TC0P:          +47.0°C 
TC1C:          +50.0°C 
TCGC:          +51.0°C 
TCSA:          +50.0°C 
TCXC:          +51.0°C 
TH0A:          +40.2°C 
TH0B:          +40.0°C 
TH0C:          +40.0°C 
TH0F:          -44.0°C 
TH0R:          -44.0°C 
TH0V:          +41.5°C 
TH0a:          +40.2°C 
TH0b:          +40.0°C 
TH0c:          +40.0°C 
TH0x:          +40.0°C 
THSP:         -127.0°C 
TM0P:          +42.0°C 
TMLB:         -127.0°C 
TPCD:          +52.0°C 
TW0P:         -127.0°C 
Th1H:          +39.8°C 
Ts0P:          +29.5°C 
Ts0S:          +34.8°C 
Ts1P:          +29.2°C 
Ts1S:          +35.8°C 
Ts2S:          +35.2°C 
Logged
Pages: [1]   Go Up
Print
Jump to: