Author Topic: [SOLVED]Wireless problem with AO722  (Read 9192 times)

gahag

  • Newbie
  • *
  • Posts: 2
    • View Profile
on: May 19, 2013, 04:23:52 PM
Hello everybody, I'm new at the forum, so sorry if I'm posting in the wrong place or something.
So, I got a Acer Aspire One 722 with backbox 3. Whenever I enable wireless, the system freezes.
Sometimes it takes longer, sometimes it freezes instantly. I already tried reinstalling the system 3
times, and the problem still persists. I didnt install any third-part software on any of these system
installations. I tried a cable connection and it works fine. I used it for hours with wireless off and the
system was stable. It only freezes when i got the wireless enabled. I tried deactivating the  Qualcomm
Atheros Gigabit Ethernet Driver but the problem persisted. So I'm wondering if any of you can think of
something that can help me, I'm really frustrated with this. Thanks in advance.
Gahag.
« Last Edit: May 23, 2013, 12:00:32 AM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: May 19, 2013, 05:56:57 PM
Google give this solution:

Turn on Network boot feature in Bios, reboot and have fun.

More searches : http://bit.ly/1124ubW
« Last Edit: May 19, 2013, 06:03:22 PM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


gahag

  • Newbie
  • *
  • Posts: 2
    • View Profile
Reply #2 on: May 19, 2013, 06:08:44 PM
Thanks! I will give a look at that ^^
Edit:
It worked! Thanks very much! Sorry for the inconvenience...
« Last Edit: May 19, 2013, 06:26:38 PM by gahag »