Author Topic: [SOLVED] WIFI Problem  (Read 4110 times)

r88tbox

  • Newbie
  • *
  • Posts: 5
    • View Profile
on: July 17, 2016, 02:05:33 PM
Hi !
after installing BB Linux , and every think is perfect
i have the last upgrade and update

i can use my WIFI but there is some trouble after minute of surfing , i can t use it anymore (with all wifi point ???)
i restart the network service but nothing happen he can t log in again the only solution is restaring my computer  :'(

plz i want some solution because that's so annoying
thanks. :(

sorry for my bad english
« Last Edit: July 18, 2016, 06:54:50 PM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: July 17, 2016, 03:35:00 PM
Hi,

You see, like most of people you don't read "how to ask for help". With information provided, we have zero information about hardware etc..

Provide us for start with info about your drivers:

lspci -nnk | grep -A2 0280


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


r88tbox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Reply #2 on: July 17, 2016, 04:46:10 PM


sorry



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #3 on: July 17, 2016, 05:25:12 PM
Ok,

Do you have this file?

/etc/modprobe.d/rtl8723be.conf

If yes copy add this in the end of the file:

options rtl8723be fwlps=N ips=N

Then:

sudo reboot

That will fix your issue from info I got.
« Last Edit: July 17, 2016, 07:02:21 PM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


r88tbox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Reply #4 on: July 17, 2016, 07:09:57 PM
i have not

wassim@R88TBOX:~$ cd /etc/modprobe.d/
wassim@R88TBOX:/etc/modprobe.d$ ls
alsa-base.conf              blacklist-modem.conf         fbdev-blacklist.conf
blacklist-ath_pci.conf      blacklist-oss.conf           iwlwifi.conf
blacklist.conf              blacklist-rare-network.conf  mlx4.conf
blacklist-firewire.conf     blacklist-watchdog.conf      vmwgfx-fbdev.conf
blacklist-framebuffer.conf  dkms.conf



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #5 on: July 17, 2016, 08:31:30 PM
In that case:

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt-get update
sudo apt-get install rtlwifi-new-dkms linux-firmware
sudo reboot

If problem come back add to /etc/modprobe.d/rtl8723be.conf

echo "options rtl8723be ant_sel=2"  | sudo tee /etc/modprobe.d/rtl8723be.conf
sudo reboot

Have fun.


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


r88tbox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Reply #6 on: July 17, 2016, 08:59:56 PM
Thanks a lot dude  ;D i hope it work
thanks again



r88tbox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Reply #7 on: July 18, 2016, 12:36:05 PM
yeah it s workeed  ;D ;D ;D ;D ;D ;D  :-* :-* :-*
thanks a  lot  :D