Author Topic: [SOLVED]Terminal keybind not working, I must be overlooking something  (Read 20613 times)

schema

  • Guest
I just discovered BB last night and I love it. I'd been spending too much leisure time on Kali, which is bad.  So I am glad I stumbled on BB when I did. It fills a niche.
Anyway, as the title states, I am having a hard time keybinding the terminal. I remapped the default bind in Terminal > editor > preferences first, but the shortcut only spwned a shell when I already had one open. It wouldn't launch one otherwise. So I installed gconf thinking that would solve the problem but again, same thing. I assume there is a tweak that I am overlooking because I've been searching around for posts with similar problems and haven't found any. So it's PEBCAK. Any tips or suggestions would be appreciated.
« Last Edit: July 18, 2013, 07:37:43 AM by ostendali »



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Hi schema,
you are looking in the wrong place  ;D
What you are looking for is at Settings manager -> Keyboard -> Application Shortcuts. We love XFCE  ;)
I think you should remap back the bind in terminal preferences (if you changed it), or you'll get 2 terminals. Ctrl+Shift+N is the dafault.

Welcome to BackBox!
Have a nice hack!

bool secure = check_paranoia() ? true : false;


schema

  • Guest
ah. sweet. i appreciate that b4d_bl0ck. you rock!