Author Topic: Problems with Anonymous service  (Read 2840 times)

acme

  • Newbie
  • *
  • Posts: 8
    • View Profile
    • Ate-Tixe Studium
on: June 11, 2016, 10:41:18 PM
Hello,
I have problems with anonymous servizo, as I always start this wording:
"[!] Please Add the following to your '/ etc / tor / torrc' and restart service:

  VirtualAddrNetwork 10.192.0.0/10
  TransPort 9040
  DNSPort 53
  AutomapHostsOnResolve 1
"
I inserted those values in the required file, but always comes out the same inscription.

How can I fix?

Thanks in advance to everyone for availability

[ITALIANO]

Salve,
ho problemi con il servizio anonymous, come lo avvio ottengo sempre questa dicitura:
" [!] Please add the following to your '/etc/tor/torrc' and restart service:

 VirtualAddrNetwork 10.192.0.0/10
 TransPort 9040
 DNSPort 53
 AutomapHostsOnResolve 1
"
Ho inserito quei valori nel file richiesto, ma esce sempre la stessa scritta.

Come posso risolvere?

Grazie anticipatamente a tutti per la disponibilità



Landrew

  • Newbie
  • *
  • Posts: 25
    • View Profile
Reply #1 on: June 11, 2016, 11:36:33 PM
Anonymous mode broke for me 6 months ago. I have not been able to get it to work.  In anonymous mode I can surf the web but am unable to access any .onion sites.



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #2 on: June 14, 2016, 12:07:19 PM
HI acme,

When you edit your config, you will need to restart Tor.


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


VTech

  • Newbie
  • *
  • Posts: 4
    • View Profile
Reply #3 on: August 01, 2016, 07:06:54 AM
If your problem is like mine I had to turn off ufw firewall first. then everything worked fine and tor was on. with ufw enabled tor wouldn't turn on at all. hope this helps. I know it's not a complete solution but it was the solution to get anonymous to work for me.