Author Topic: problem with load backbox [SOLVED]  (Read 5917 times)

frenk896

  • Newbie
  • *
  • Posts: 13
    • View Profile
on: April 13, 2013, 01:30:03 PM
hello all i installed backbox 3 nut i have for the second time the same problem...that is ,at loading this backbox block at this step
the bar always gets up and down,the recovery mod
if i click restore normal start,start some services and next block....sorry for my bad english i use gogle translator i hope you understand...

italian language:

ragazzi ho un problema quando avvio backbox 3 si blocca nella schermata che ho postato http://i48.tinypic.com/34h8akp.jpg la barra fà avanti e indietro e basta oppure spunta backbox 3 con delle palline ma non fà nulla....in modalità ripristino avvia alcuni servizi però poi si blocca...le ho provate tutte come posso fare?devo reinstallare tutto il sistema...spero che leggi questo post anche tu @raffaele
« Last Edit: April 25, 2013, 10:53:42 AM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: April 13, 2013, 01:43:18 PM
Did you try to click 'Enter' on load screen ?


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


frenk896

  • Newbie
  • *
  • Posts: 13
    • View Profile
Reply #2 on: April 13, 2013, 02:10:53 PM
Yes but not work



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #3 on: April 13, 2013, 02:56:26 PM
And MD5 of your ISO is ok ?


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


frenk896

  • Newbie
  • *
  • Posts: 13
    • View Profile
Reply #4 on: April 13, 2013, 03:27:58 PM
Yes  i at the finish of install the system it start normally but after defrag in Windows Backbox  have this problem



weVeg

  • Hero Member
  • *****
  • Posts: 737
    • View Profile
Reply #5 on: April 13, 2013, 05:14:30 PM
Can you change tty with ctrl+alt+F1 and logging in?

una voce libera è sempre liberatrice
under_r00t


frenk896

  • Newbie
  • *
  • Posts: 13
    • View Profile
Reply #6 on: April 14, 2013, 09:54:30 AM
I have a gconf2 error dpkg the system now start but without internet connection and gui :(



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #7 on: April 14, 2013, 11:09:12 AM
Hi frenk896,
please, can you be a little more specific? What error do you get? can you post some log files? What do you mean with GUI?
Thanks.

bool secure = check_paranoia() ? true : false;


frenk896

  • Newbie
  • *
  • Posts: 13
    • View Profile
Reply #8 on: April 18, 2013, 02:33:07 PM
ok i fix it (reinstall ubuntu U.U)



princeluca

  • Newbie
  • *
  • Posts: 1
    • View Profile
Reply #9 on: April 21, 2013, 09:57:25 AM
Anche io ho avuto lo stesso problema, ho reinstallato backbox e tutto funzionava. Ho fatto gli aggiornamenti e di nuovo il problema. Ho reinstallato e gli aggiornamenti di xorg, lightdm e kernel non li ho ancora fatti e funziona tutto.

I also had the same problem, I reinstalled backbox and everything worked. I did the updates and the problem again. I reinstalled and updates of xorg, lightdm kernel and I have not yet made ​​and it all works.