Author Topic: problem after boot loader  (Read 7188 times)

kko

  • Newbie
  • *
  • Posts: 10
    • View Profile
on: June 20, 2013, 06:32:00 PM
Hi , i scribbled with a kernel and now after boot loader i have a dark screen with a cursor on the top of left side... stop... system don't run...

i tried ctrl+alt+f2 but the same... nothing

i rebooted and i tried to enter in the recovery mode... recovery mode don't run... it start , but don't arrives to recovery screen...

i only can to enter in old version of kernel , and in this case i have not problem.

What i can to do?
what i can to do to help you to understand this problem?



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: June 20, 2013, 11:22:36 PM
Hi,

Use live cd or usb to get recovery mode. Then remove installed kernel.

Good luck.


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


kko

  • Newbie
  • *
  • Posts: 10
    • View Profile
Reply #2 on: June 21, 2013, 10:56:12 AM
i hoped to discover why happens this , but i think there are a lots of causes , in any case i entered from old kernel and with "apt-get purge" i cancelled the newest kernel... now i will try to upgrade...

Thanks



S0yuz

  • Newbie
  • *
  • Posts: 4
    • View Profile
Reply #3 on: June 26, 2013, 12:07:56 PM
kko,
b4 i also mess up...pls, can u tell me what kernel version was the one that created the problem to you ?

I wanted, in fact, to install 3.5 (i am happy customer of 3.2, therefore, no real reason for this...) but if this might create some issue, i wont do it.
Tx



kko

  • Newbie
  • *
  • Posts: 10
    • View Profile
Reply #4 on: June 26, 2013, 04:49:22 PM
Hi, the kernel is 3.2.0-48-generic. It wasn't problem of kernel, but about my experiments...



S0yuz

  • Newbie
  • *
  • Posts: 4
    • View Profile
Reply #5 on: June 28, 2013, 02:42:02 PM
KK
Tx