Author Topic: PPA issue  (Read 3339 times)

pwnd2pwnr

  • Newbie
  • *
  • Posts: 5
    • View Profile
on: December 17, 2012, 04:58:29 PM
I am running into another issue; this time... with the PPA.

I have configured my PPA list.
________________________________________________________
deb http://ppa.launchpad.net/backbox/three/ubuntu precise main     \
deb-src http://ppa.launchpad.net/backbox/three/ubuntu precise main |
________________________________________________________/

...now I run an update...
__________________________________________________________
Hit http://ppa.launchpad.net precise/main i386 Packages                       
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Ign http://deb.torproject.org precise/main TranslationIndex                   
Ign http://linux.dropbox.com precise/main Translation-en_US                   
Hit http://security.ubuntu.com precise-security/universe Translation-en       
Ign http://linux.dropbox.com precise/main Translation-en                       
Ign http://extras.ubuntu.com precise/main Translation-en_US                   
Ign http://extras.ubuntu.com precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-en_US                   
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://deb.torproject.org precise/main Translation-en_US                   
Ign http://deb.torproject.org precise/main Translation-en                     
Ign http://repo.xplico.org precise InRelease                                   
Hit http://repo.xplico.org precise Release.gpg                                 
Hit http://repo.xplico.org precise Release       
Hit http://repo.xplico.org precise/main i386 Packages                   
Ign http://repo.xplico.org precise/main TranslationIndex
Ign http://repo.xplico.org precise/main Translation-en_US             
Ign http://repo.xplico.org precise/main Translation-en                 
Ign http://deb.pinguin.lu ./ InRelease           
Err http://deb.pinguin.lu ./ Release.gpg         
  Unable to connect to deb.pinguin.lu:http:
Ign http://deb.pinguin.lu ./ Release
Ign http://deb.pinguin.lu ./ Packages/DiffIndex
Err http://deb.pinguin.lu ./ Translation-en_US
  Unable to connect to deb.pinguin.lu:http:
Err http://deb.pinguin.lu ./ Translation-en
  Unable to connect to deb.pinguin.lu:http:
Err http://deb.pinguin.lu ./ Packages
  Unable to connect to deb.pinguin.lu:http:
W: Failed to fetch http://deb.pinguin.lu/i386/./Release.gpg  Unable to connect to deb.pinguin.lu:http:

W: Failed to fetch http://deb.pinguin.lu/i386/./en_US  Unable to connect to deb.pinguin.lu:http:

W: Failed to fetch http://deb.pinguin.lu/i386/./en  Unable to connect to deb.pinguin.lu:http:

W: Failed to fetch http://deb.pinguin.lu/i386/./Packages  Unable to connect to deb.pinguin.lu:http:

E: Some index files failed to download. They have been ignored, or old ones used instead.
___________________________________________________________________________________

From what I understand, this is the newest PPA... but deb.pinguin.lu does not work... am I missing something?



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: December 17, 2012, 05:50:19 PM
Hi,

I know about this error. Repository will be fixed soon. Problem is that repository owner add ssl to his reposotiry link i think by mistake. I made contact via email, and like last time Daniel (repo owner) will fix this issue as soon as possible.

Cheers !


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


pwnd2pwnr

  • Newbie
  • *
  • Posts: 5
    • View Profile
Reply #2 on: December 17, 2012, 08:47:19 PM
Thank you... I thought I broke something  ;D