Author Topic: [SOLVED] Penetration Testing with BackBox + Backbox 4.0  (Read 2490 times)

Karuptsock

  • Newbie
  • *
  • Posts: 2
    • View Profile
on: December 29, 2014, 08:39:26 AM
Hello,

I recently downloaded backbox-4.0-amd64.iso and installed it into Oracles VMbox.
Then bought the book Penetration Testing with BackBox ebook.

But I am finding programs are missing from Backbox, that the book refer too.

So far its been Automater and OpenVAS.

Am I missing something or was this really only for BackBox Linux 3.13 ??
If so, it would have been nice if the publication had made mention of that fact before I purchased the book & I didnt spot any reference to an older version of Backbox on the webpage in the announcement page about the ebook.

Im still a little rusty in learning Linux Distros, so its a bit of a learning curve.
And having application missing from 4.0 makes me sad.

The Repo doesn't have the 3.14 version that i can find..so I am not able to follow some of the book as its not available.

Any help in the right direction would be great.
« Last Edit: January 30, 2015, 09:21:52 AM by drego85 »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: December 29, 2014, 11:03:54 AM
« Last Edit: December 29, 2014, 11:05:38 AM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


Karuptsock

  • Newbie
  • *
  • Posts: 2
    • View Profile
Reply #2 on: December 30, 2014, 03:24:00 AM
I did a search for the Book, hoping to look for a help thread....didnt even think of looking for the missing applications them selves.
Cheers for the links.