Author Topic: Panel won't startup  (Read 2289 times)

mosley123

  • Newbie
  • *
  • Posts: 1
    • View Profile
on: September 07, 2013, 02:31:03 AM
The xfce-4 panel won't start automatically, I have to either enter "xfce4-panel &" in terminal to bring it up, or create a launcher to run it, how can I make it startup automatically  ???



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #1 on: September 07, 2013, 11:00:15 AM
That's strange, like you said it should start automatically...
Anyways you can always add it as startup program in MENU -> Settings -> Settings Manager -> Session and Startup -> Application Autostart.

Bye.

bool secure = check_paranoia() ? true : false;


ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #2 on: September 07, 2013, 10:40:53 PM
Solution is:

b4d_bl0ck + add xfce4-panel (this is command to start panel).

Cheers !


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*