Author Topic: fluxbox :(  (Read 4147 times)

Bl4k3

  • Guest
on: January 26, 2011, 06:49:57 AM
Cavolo è già il terzo post per fluxbox :(....spero davvero sia l'ultimo!
partiamo con il primo:
quando avvio fluxbox nm-applet non mi parte in automatico :(...quindi ho pensato di metterlo all'interno di ~/.fluxbox/startup --> nm-applet & "ma niente non parte in automatico all'avvio!!" come posso risolvere?
secondo problemino:
quando imposto un immagine su fluxbox l'immagine si resringe (vi posto lo screen perché è dura da spiegare)
Immagine di default "non ha nessun problema di trasparenza di terminale e di dimensioni!
Esempio mia immagine "nella trasparenza rimane l'immagine precedente come sfondo , e ha problemi di dimension (rimane una colonna nera , e questo con tutte le immagini)".
Terzo problemino:
Se imposto un immagine con fbsetbg /percorso/immagine e lo scrivo anche all'interno di startup , all'avvio del pc mi ritrovo l'immagine di default "quella di backbox"!
Grazie in anticipo per l'aiuto! :)



greyfox

  • Guest
Reply #1 on: January 27, 2011, 08:40:23 PM
Allora una cosa per volta...
il secondo problema non vedo dove sia l'errore...a me sembra tutto normale  :o :o
Spieghi bene dove trovi l'errore?
Per il terzo problema mi verrebbe da dire, "sicuro che il percorso dell'immagine sia corretto?"
Se non ti va con fbsetbg prova a cambiare, anzi, modificare il file ~/.fluxbox/init , e alla riga session.screen0.rootCommand:
aggiungi
fbsetbg /percorsoimmagine,
alla fine quindi avrai una cosa del tipo
session.screen0.rootCommand: fbsetbg /percorsoimmagine
Per il primo problema, ti rimando invece qui,
http://ubuntuforums.org/showthread.php?t=459693
oppure
http://picchiopc.wordpress.com/2010/10/16/fluxbox-minimale-ma-carino/

fammi sapere se risolvi.




Bl4k3

  • Guest
Reply #2 on: January 28, 2011, 09:41:48 AM
Funziona quasi tutto :D
l'unica cosa che non funziona è la trasparenza! :(



greyfox

  • Guest
Reply #3 on: January 28, 2011, 02:16:28 PM
Hai risolto con il wifi e con lo sfondo?
Quali link hai seguito?



Bl4k3

  • Guest
Reply #4 on: January 28, 2011, 02:49:16 PM
ho eseguito il secondo!
bastava mettere nm-applet & prima di exec fluxbox :)
e l'immagine ora rimane però quando apro un terminale , nello sfondo rimane l'immagine di backbox !
e anche nella trasparenza del menù rimane l'immagine di backbox