Author Topic: [SOLVED]Embarassing issue with flash  (Read 2669 times)

QI0

  • Newbie
  • *
  • Posts: 2
    • View Profile
on: August 23, 2012, 10:40:53 PM
Hi everybody, I'm new here, someway curious but still without the skill to work with yours tech-packages.A little better acquainted with Debian and 'buntu distros, instead.I will take my time to progress,however.So please be patient this time!

As above written, flashplugin does not works at all. I'd taken a look to Ubuntu forums but it's fog,or works or nobody gives a help (don't say I'm using a derivate distro! ). I dismantled it,tried lightspark or gnash or some swf then again flashplugin-non-free,in a word all solutions,whithout reaching the fck goal.It's not the first time as the same issue runs on Debian, impredictably.
Is it some config -in the system or browser itself- which locks it? Or what?

« Last Edit: September 04, 2012, 10:54:10 PM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: August 29, 2012, 07:22:10 PM
Hi QIO,

What to say, this is problem, i never saw with BBox before. Do you try to watch video or open PDF files ? Can you provide errors and screenshots ? Did you try to reinstall Mozilla browser ? (sudo -i, apt-get remove firefox, apt-get install firefox)

P.S. Before you try something of this, run apt-get update then apt-get upgrade.
« Last Edit: August 29, 2012, 07:26:04 PM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 588
    • View Profile
Reply #2 on: August 31, 2012, 11:38:34 AM

Hi everybody, I'm new here, someway curious but still without the skill to work with yours tech-packages.A little better acquainted with Debian and 'buntu distros, instead.I will take my time to progress,however.So please be patient this time!

As above written, flashplugin does not works at all. I'd taken a look to Ubuntu forums but it's fog,or works or nobody gives a help (don't say I'm using a derivate distro! ). I dismantled it,tried lightspark or gnash or some swf then again flashplugin-non-free,in a word all solutions,whithout reaching the fck goal.It's not the first time as the same issue runs on Debian, impredictably.
Is it some config -in the system or browser itself- which locks it? Or what?


the GNU version of flash doesn't work all every time (because of bloody adobe that does not releases the specs), so flashplugin-non-free is your friend and it works for everyone. I am having impression that you've a few different flash installation at the same time (repository and manual installation of flash) which are causing the conflicts. Pls check your firefox browser plugins (type in URI about:plugins) and check how many and which flash installation you are having in use, in case of many, try do disable them or better remove them and install only flashplugin-non-free, it will hopefully work. Like Zerof pointed, nobody has experienced this issue except you, but no worries, things can happen, so go ahead with those solution.

If you are Debian user you might now how to deal with similar stuff, in case of no joy just remove everything and download the binaries from adobe web site for ubuntu (11.**) and go for it.

ciao!



QI0

  • Newbie
  • *
  • Posts: 2
    • View Profile
Reply #3 on: September 03, 2012, 02:00:32 AM
["solved"]
Thanks for helping.
Flash has got a breakage soon after the installation,at first try,with a youtube(among the more compatible format)video.
I didn't have runned apt-get for updating / upgrading still as very often brings problems in Ubuntu.My pc is old and some upgrade in the kernel after 10/10 ( better, with 2.6 image)completely breaks the system,causes kernel panic.So upgrades to testing in deb.
About flash,it's not first time I have some matter.
I removed the default app.,than trying also other solutions,not togheter,however.I also tried gnash -the oldest- which is still default in debian.But without reinstalling firefox,I didn't thought to.I think somewere in some config file must place the problem.Not a great matter,as
I'm going to reinstall.This distro it's not for production,just to learn now.I will report about it.