Author Topic: Desktop Environment doesn't load up.  (Read 2037 times)

HodLuM

  • Newbie
  • *
  • Posts: 17
    • View Profile
on: October 08, 2013, 05:54:33 PM
I had just installed BackBox 3.09 a few days ago with AppArmor, everything was working exactly fine, but now. when I log in, and enter my password, I can only see my cursor and the backbox background, my wallpaper, panels, icons take like 60-70 seconds to load up. Like, I have to wait a lot. What is this causing this problem?


Here's the output of my dmesg: http://pastebin.com/mkPSa9kw



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: October 09, 2013, 12:10:29 AM
Maybe yes, maybe no ..

From what i know (saw online), support for AppArmor and kernel 3.8 are not the best friends, and BBox using this kernel. Try to look on that side, you will need luck to get solution i guess. Did you try to disable network and see what is going, maybe installing correct compact drivers will help.

Fishing in deep ...

Good luck !


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #2 on: October 09, 2013, 09:04:30 AM
Hi HodLuM,
your log file has lots of errors, and maybe the last one showing accounts-daemon is causing the delay. I don't know what is happening, that will need some searches..
If someone has experienced the same they'll tell you, but you should search the web and have some tests. There are lots of bug reports and threads associated with your log errors. We can't read all of them for you. :)

Also you can try to post your .xsession-errors and /var/log/Xorg.0.log for some more infos.
But search te web for possible solutions. ;)

Good luck!
Have fun!

bool secure = check_paranoia() ? true : false;


HodLuM

  • Newbie
  • *
  • Posts: 17
    • View Profile
Reply #3 on: October 09, 2013, 03:25:05 PM
ZEROF, I run the 3.2.0-54 kernel.


I also tried deleting .cache/sessions but it didn't solve the problem, and here are things you requested:

.xsession.errors file: http://pastebin.com/kpMH91Rn
/var/log/Xorg.0.log file: http://pastebin.com/Rb7QasGX