Author Topic: [SOLVED] Connected to WIFI but cant browsing  (Read 2526 times)

deadbyangk0t

  • Newbie
  • *
  • Posts: 3
    • View Profile
on: July 04, 2016, 10:05:34 AM
Hello , this is my first time using backbox linux , so far this is great ! neat interface and quickly fast.

but i have some problem , i can connected by wifi , but i cant browsing through browser...

i test ping www.google.com its connected , buuuttt.. when i start anyonymous service , i can browsing,.,

im using Fujitsu FMV-C8250 Thanks
« Last Edit: July 13, 2016, 06:46:04 AM by ZEROF »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #1 on: July 04, 2016, 06:21:11 PM
Hi,

And how we can help with info provided? Do you have some syslogs errors etc. that we can check? Did you start tor services before using anonymous mode? For that service tor start. Does your ISP allow Tor, do you need to open firewall ports on your router, did you try to clean iptables (iptables -f), did you try to run anonymous mode more then once, did you play with firefox proxy settings etc..

To many questions, but i'm sure that you will find solution if you spend some time to check all option I posted.

« Last Edit: July 04, 2016, 06:24:58 PM by ZEROF »


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


deadbyangk0t

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #2 on: July 05, 2016, 11:05:27 AM
Hi,

And how we can help with info provided? Do you have some syslogs errors etc. that we can check? Did you start tor services before using anonymous mode? For that service tor start. Does your ISP allow Tor, do you need to open firewall ports on your router, did you try to clean iptables (iptables -f), did you try to run anonymous mode more then once, did you play with firefox proxy settings etc..

To many questions, but i'm sure that you will find solution if you spend some time to check all option I posted.



hello ZEROF thanks for your kindly answer ... actually i cannot browsing in firefox , i check setting firefox , no proxies.

before that im using latest ubuntu on my laptop, thats networking is no problem , i connected to wifi and i can go browsing.

strange on backbox , i must start anonymous first before start brwosing , even i connedted to wifi.

EDIT - Now i can browsing throughly to internet , no need help tools like anonymous again.

but i have some problem again :( i cant even sudo apt-get update and sudo apt-get install , its always stuck.

thanks
« Last Edit: July 05, 2016, 11:27:03 AM by deadbyangk0t »



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #3 on: July 05, 2016, 12:30:26 PM
Hi,

Try torify sudo apt-get update, then sudo apt-get upgrade.


Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*


deadbyangk0t

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #4 on: July 07, 2016, 10:10:17 AM
Big Thanks ZEROF , its working !!