Author Topic: Cannot change permissions on etter.conf file? [SOLVED]  (Read 3334 times)

n1tr0g3n_0x1d3

  • Newbie
  • *
  • Posts: 48
  • n1tr0g3n
    • View Profile
    • n1tr0g3n's Network Security Blog
on: January 04, 2012, 08:03:10 PM
How can I log in as Root user on BackBox by default so I don't have to sudo and type my password every 2 seconds? I know the issue of running root and it's bad and not supposed to be safe, could damage your system if used improperly....etc I just want to run as root so I can avoid issues like these. I was using backtrack and could always change permissions no matter what but backBox never let me do much as far as permission changes with files and for my self its really annoying even when I try and run apt-get it constantly asks me for the pw. I know it's bad and hope not to get a lecture about it but would just like to boot up as Root. Any help is appreciated... thanks and once again the 2.01 version you just released seems to be running awesome!!!
« Last Edit: February 03, 2012, 09:50:19 PM by SYSTEM_OVERIDE »



raffaele

  • Administrator
  • Hero Member
  • *****
  • Posts: 507
    • View Profile
    • My Blog
Reply #1 on: January 05, 2012, 12:14:48 AM

raffaele@backbox:~$ Get root or die tryin'


n1tr0g3n_0x1d3

  • Newbie
  • *
  • Posts: 48
  • n1tr0g3n
    • View Profile
    • n1tr0g3n's Network Security Blog
Reply #2 on: January 06, 2012, 07:59:27 PM
Thank you raffaele the link is much appreciated  : )  I'll go ahead and enable it now..



weVeg

  • Hero Member
  • *****
  • Posts: 737
    • View Profile
Reply #3 on: January 23, 2012, 08:18:28 PM
so you can disable sudo password whit:
sudo visudo

and add at bottom:
user_name  ALL=(ALL) NOPASSWD: ALL


change "user_name" with your user..... ovviamente..... ;D

una voce libera รจ sempre liberatrice
under_r00t