Author Topic: backbox 2.05 grub - vesa problem after installation  (Read 3296 times)

dschinn1001

  • Newbie
  • *
  • Posts: 3
    • View Profile
Hello dear coders,

backbox 2.05 is obviously not entirely complete ...
as live-CD backbox 2.05 is working proper,
but installation is not working entirely.
I guess there is a grub-problem or some problem
with display/vesa ?
Installation runs without any error-report, but
after reboot there remains black-screen with both
CDs (AMD64 and Intel).
Tested on older notebook of Medion (Gigabyte) out of
year 2009 (summer) with intel core 2 duo and nvidia GeForce
9600M GS.
On newer notebook live-CD is working proper too, but installation is not tested
 yet. Later when bugs are fixed...
So far the news from here.
Happy Coding. :o)
Regards.
dschinn1001
« Last Edit: June 07, 2012, 03:39:08 PM by ostendali »



break0x90

  • Newbie
  • *
  • Posts: 30
    • View Profile
Reply #1 on: June 05, 2012, 11:17:17 PM
are you using the 64bit version ?
Have you read about this fix ? http://www.backbox.org/blog/grub-error-being-fixed-backbox-64-bit-version



dschinn1001

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #2 on: June 06, 2012, 07:51:49 PM

Hello !

thanks for quick reply.

I have downloaded and burnt the newest iso-image.

It is only working as live-CD,
and delivers black screen after installation.

It is then - when grub is fixed - a thing with vesa-bug ?

Regards.
dschinn1001



break0x90

  • Newbie
  • *
  • Posts: 30
    • View Profile
Reply #3 on: June 07, 2012, 12:00:13 AM
i don't know... you must wait a reply from an bb member :(
in my case all works fine, i'm using the v2.05 as live cd and as persistant mode



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 587
    • View Profile
Reply #4 on: June 07, 2012, 10:30:13 AM
BackBox 2.05 has been tested for a while by every users and during the first week of release there was a grub problem with 64bit version. it has been fixed promptly, since then nobody has complained nor reported any issue.

Pls follow the basic procedures before opening bug issue case, procedures such as, checking md5 of iso image, burning correctly on dvd support, check your acpi settings (some vendors has strange acpi so you need to switch it off) and so on....

Backbox has in its core the pure ubuntu version built in, we are totally strangers to your problem.

Pls run above suggested and basic tests, than come back to us with detailed information in case you have problem yet.

NOTE> how long you've been using linux?



dschinn1001

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #5 on: June 07, 2012, 10:47:04 AM
long. for 12 years I use linux.

am sometimes to lazy for md5summing  ;D

I come back soon.



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 587
    • View Profile
Reply #6 on: June 13, 2012, 04:43:25 PM
long. for 12 years I use linux.

am sometimes to lazy for md5summing  ;D

I come back soon.
well, sometimes the small thing that we underestimates can cause big problem....like in your case, md5!