Author Topic: [ERROR]: Veil-Evasion is only supported On Ubuntu 15.10 or higher!  (Read 4867 times)

codehunter

  • Newbie
  • *
  • Posts: 11
    • View Profile
I tried to install veil-framework on backbox 4.6 but here is the problem -->>

================================================================
                      Veil Project Installer                   
================================================================
  • Cloning Veil Framework Repos

Cloning into 'Veil-Evasion'...
remote: Counting objects: 3755, done.
remote: Total 3755 (delta 0), reused 0 (delta 0), pack-reused 3755
Receiving objects: 100% (3755/3755), 241.87 MiB | 37.00 KiB/s, done.
Resolving deltas: 100% (2123/2123), done.
Checking connectivity... done.
Checking out files: 100% (313/313), done.
 ==========================================================================
             Veil-Evasion (Setup Script) | [Updated]: 2016-09-09
 ==========================================================================
  [Web]: https://www.veil-framework.com/ | [Twitter]: @VeilFramework
 ==========================================================================

  Ubuntu 14 x86_64 detected...

 [ERROR]: Veil-Evasion is only supported On Ubuntu 15.10 or higher!



alex9393

  • Newbie
  • *
  • Posts: 4
    • View Profile
you need to git clone the special backbox script for this in order to use veil evasion . Its a little trick , will tell send you a pm



alex9393

  • Newbie
  • *
  • Posts: 4
    • View Profile
OK so what you have to do is the following:

step 1)  git clone https://github.com/Veil-Framework/Veil-Evasion.git
step 2)  git clone https://github.com/Odyssey2247/veil4backbox.git
step 3) cd veil4backbox
step 4) chmod +x setup-backbox.sh
step 5) move the script to the veil setup folder /// mv setup-backbox.sh ~/Veil-Evasion/setup
step 6) cd ~/Veil-Evasion/setup
setp 7) ./setup-backbox.sh

You are good to go !
cheers



codehunter

  • Newbie
  • *
  • Posts: 11
    • View Profile
Thanks! :D