Author Topic: How to fix error update On backbox linux ?  (Read 2503 times)

muhammad raden

  • Newbie
  • *
  • Posts: 1
    • View Profile
on: July 27, 2017, 07:24:00 AM
I have update issue:

https://paste.lugons.org/?250759c4bc2f2b60#OPGIe9v9/wZZqxbRN4zi3yZQMFv+foqb9vF5srAOOiE=

please help ... thanks  :)

EDIT: For long outputs use some paste services, if not i will just remove your post. Thank you.
« Last Edit: July 27, 2017, 08:50:46 PM by ZEROF »



Dantex

  • Newbie
  • *
  • Posts: 3
    • View Profile
Reply #1 on: July 27, 2017, 06:13:04 PM
Use a vpn



ZEROF

  • Hero Member
  • *****
  • Posts: 1247
    • View Profile
    • Pen Tester
Reply #2 on: July 27, 2017, 08:56:02 PM
Hi,

As you can see i edited your post. Sorry but i don't like to spend my time scrolling down like a crazy...Anyway. Your issue is not BBox issue, it's the fact that you run older BBox system and you use some older repository, that we don't support anymore.

Like http://ppa.launchpad.net/backbox/three/ubuntu/dists/trusty/main/source/Sources

It's what Linux users calls, EOL or end of life repository

Get new BBox ISO and install, of course, backup your old system before doing that.



Don't ask, read : http://wiki.backbox.org
or just run sudo rm -rf /*