Author Topic: Hard Block :yes  (Read 7253 times)

SuperKawaii

  • Newbie
  • *
  • Posts: 15
    • View Profile
on: January 15, 2013, 09:49:10 PM
hey guise =)

im new to backbox and would like to learn as much as possible here , maybe even contribute something one day :)

so i noticed Hard Block is on and blocks my wlan when trying to run airodump

is there any way to turn this off permanently so i dont have to do it every time?

sorry if this is a n00b question

thnx in advance =^;^=



SuperKawaii

  • Newbie
  • *
  • Posts: 15
    • View Profile
Reply #1 on: January 15, 2013, 09:53:20 PM
EDIT:

anon@anon-virtual-machine:~$ sudo airodump-ng mon0
ioctl(SIOCSIFFLAGS) failed: Operation not possible due to RF-kill
anon@anon-virtual-machine:~$ sudo rkill list all
sudo: rkill: command not found
anon@anon-virtual-machine:~$ sudo rfkill list all
0: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: yes



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 588
    • View Profile
Reply #2 on: January 16, 2013, 09:23:15 AM
http://ubuntuforums.org/showthread.php?t=1621768

the next time do your home work pls before asking any silly question like this.



SuperKawaii

  • Newbie
  • *
  • Posts: 15
    • View Profile
Reply #3 on: January 16, 2013, 09:03:48 PM
thanks friend :)

when i opened up firefox i didnt connect and had an error

and gave me an option to turn off block

have you ever experienced this ?