Author Topic: Error in the Wiki  (Read 7339 times)

Ananke

  • Guest
on: July 11, 2012, 11:04:41 AM
Salve!
In questi giorni ho avuto qualche problema con metasploit. Così mi è capitato di imbattermi in un errore nella wiki relativa: http://wiki.backbox.org/index.php/Metasploit

L'errore è al punto: "Enable the database on startup"
Il comando db_driver è deprecato e workspace è superfluo e anzi a me ha causato problemi con il primo avvio del database. Proprorrei quindi di modificare in:
Code: [Select]
cat > ~/.msf4/msfconsole.rc
db_connect backbox:[password]@127.0.0.1:5432/metasploit4

Spero di essere stato utile



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 587
    • View Profile
Reply #1 on: July 11, 2012, 05:47:23 PM
grazie mile per la segnalazione.....lo appreziamo molto...
provvediamo subito con la correzione.

happy hacking!



darkray

  • Newbie
  • *
  • Posts: 7
    • View Profile
Reply #2 on: July 11, 2012, 08:10:52 PM
db_driver is DESPERATE.




cybercontrol

  • Newbie
  • *
  • Posts: 32
    • View Profile
Reply #3 on: September 01, 2012, 08:58:27 PM


Purtroppo sono incappato in questo errore , stavo studiando il manuale e configurando metasploit , ho aggiunto  quella stringa ,  ottengo errori  all'avvio  .

nel frattempo provo a trovare quella directory e quel file ,   come posso rimediare ?  thanks