Author Topic: EEE901  (Read 7851 times)

lukevhf

  • Newbie
  • *
  • Posts: 2
    • View Profile
on: April 20, 2012, 09:32:35 PM
Ciao Ragazzi, anche io ho lo stesso problema con un eeepc 901.
Facendo una ricerca sul forum e sui vari forum ho notato che tale problema pare che sia noto ma almeno non risolto e poco trattato.
Vorrei davvero trovare una soluzione:
Solo in modalità compatibile il sistema si avvia ma è impossibile avviare X server.
Vesa non riconosciuta.
Non trovo davvero soluzione al problema, essendo backbox abbastanza performante per sistemi ridotti con peculiarità Pentesting simili se non uguali alla backtrack vorrei riuscire a risolvere tale problema.
Grazie mille



weVeg

  • Hero Member
  • *****
  • Posts: 737
    • View Profile
Reply #1 on: April 22, 2012, 04:14:28 PM
Ciao Ragazzi, anche io ho lo stesso problema con un eeepc 901.
Facendo una ricerca sul forum e sui vari forum ho notato che tale problema pare che sia noto ma almeno non risolto e poco trattato.
Vorrei davvero trovare una soluzione:
Solo in modalità compatibile il sistema si avvia ma è impossibile avviare X server.
Vesa non riconosciuta.
Non trovo davvero soluzione al problema, essendo backbox abbastanza performante per sistemi ridotti con peculiarità Pentesting simili se non uguali alla backtrack vorrei riuscire a risolvere tale problema.
Grazie mille
Che problema scusa? Comunque, dacci più info per piacere....

una voce libera è sempre liberatrice
under_r00t


lukevhf

  • Newbie
  • *
  • Posts: 2
    • View Profile
Reply #2 on: April 22, 2012, 11:50:04 PM
Scusate ma ero convinto di aver messo tutta la spiegazione del mio problema.
Ho un eeepc 901 nel quale sto cercando di installare backbox.
Purtroppo non va e l'installazione si blocca credo per il medesimo problema che lo stesso pc ha con backtrack, o perlomeno aveva.
Non avvia.
In modalità text non si avvia e si blocca, in modalità compatibile si avvia ma il comando startx manda lo schermo al nero e nulla più.
Ho pensato fosse il cd, ma su un altro pc va che è una bomba.
Ho provato con unetbootin ma non va sempre e solo sull'eeepc.
Il problema che peraltro ho risolto su backtrack era quello della visualizzazione e del caricamento driver video, ma su backbox non va proprio.
Ho trovato dei post a riguardo, riguardanti altri pc ma nulla riguardo ad una soluzione possibile o perlomeno idee e suggerimenti a riguardo.
Mi affido a Voi sperando di poterlo usare sul piccolo pc.
Grazie



weVeg

  • Hero Member
  • *****
  • Posts: 737
    • View Profile
Reply #3 on: April 23, 2012, 02:49:29 PM
Chiedo conferma anche ad altri, non essendo del tutto sicuro di quel che sto per suggerirti, quando si installa bbox c'è la possibilità di poter settare acpi=off
Potrebbe funzionare?
Comunque, il tuo eeepc che scheda video ha? strano che i vesa non funzionino, e comunque, sei sicuro che a sto punto non sia un problema hardware?

una voce libera è sempre liberatrice
under_r00t