Author Topic: Backbox Repositories not working with LINUX MINT 16....  (Read 6727 times)

FurqanHanif

  • Newbie
  • *
  • Posts: 6
    • View Profile
how i make BackBox repositories working again with LinuxMint 16(Ubuntu Saucy)... is Their any way??? if yes then please Let me Know, i really need them...  :(  :(
Thanks in Advance...



b4d_bl0ck

  • Sr. Member
  • ****
  • Posts: 285
    • View Profile
Reply #1 on: January 24, 2014, 10:37:22 AM
Hi,
we offer support only for BackBox linux, we don't test on other distros... If you are able to make it working on your own that's good, otherwise refer to linux Mint project if there are some issues with launchpad repos.

Bye.

bool secure = check_paranoia() ? true : false;


FurqanHanif

  • Newbie
  • *
  • Posts: 6
    • View Profile
Reply #2 on: January 30, 2014, 05:20:36 PM
It Looks Like Your repo only work for Quantal not for Other like SAUCY, Please also add support of Latest Distro (SauCY etccc).....  :-\  :'(



weVeg

  • Hero Member
  • *****
  • Posts: 737
    • View Profile
Reply #3 on: January 30, 2014, 06:18:35 PM
Download by yourself .deb you need and install the package.... what's the problem?
In addition you are asking support for a different distro... no bueno hermano... =)
« Last Edit: January 30, 2014, 06:21:47 PM by weVeg »

una voce libera รจ sempre liberatrice
under_r00t