Author Topic: [SOLVED] BackBox 4.4 ?  (Read 4469 times)

Landrew

  • Newbie
  • *
  • Posts: 25
    • View Profile
on: October 06, 2015, 11:23:39 PM
Hello - I just applied all the due updates and my PC says I'm running BackBox 4.4 Would that be correct?
Thanks
« Last Edit: March 08, 2016, 01:19:23 PM by ostendali »



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 587
    • View Profile
Reply #1 on: October 08, 2015, 11:35:16 AM
Hi Landrew,
yeah that is correct, BB4.4 is already in the repositories but the ISO is not yet available.

So for those who wants to upgrade to the latest BB version (4.4) an apt-get will suffice.

A few more days we will release ISO as well, for those who wants a clean install.

Thanks
« Last Edit: October 08, 2015, 11:42:31 AM by ostendali »



Fifinisi

  • Newbie
  • *
  • Posts: 1
    • View Profile
Reply #2 on: March 07, 2016, 09:29:33 AM
Guys i have problem when i tried install Veil-Evasion
The error was like this

  • Installing (Wine) i386 Binaries

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package wine32
[ERROR] Failed To Install Wine x86_64... Exit Code: 100.

can anyone help me??



ostendali

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 587
    • View Profile
Reply #3 on: March 08, 2016, 01:18:49 PM
Guys i have problem when i tried install Veil-Evasion
The error was like this

  • Installing (Wine) i386 Binaries

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package wine32
[ERROR] Failed To Install Wine x86_64... Exit Code: 100.

can anyone help me??
pls open a new topic and provide more information about your problem. Your issue is unrelated to this topic and this creates confusion on forum beside the inconsistency...

it doesn't help other users who are having the same issue maybe to find the answer when they are searching it on forum.

kindly open a new topic.

Thanks