Pages: [1]   Go Down
Print
Author Topic: Install Error  (Read 2077 times)
joneco
Newbie
*
Posts: 2


View Profile
« on: May 07, 2013, 05:52:51 AM »

when i'm installing backbox suddenly shows a black screen , this is the first phrases:

stopping system v runlevel compabillity
bug: unable to handle kernel nukk oiubter dereference at0000004C

O_o

i'm using dell inspiron 1525

any help? thanks
Logged
N3tw0rk47
Newbie
*
Posts: 12


View Profile
« Reply #1 on: May 07, 2013, 03:50:19 PM »

CHECKS

* if your running it in virtual box increase the ram just over 512 or a gig if you have it to spare
* if your not ..check the md5 or re download it
* make sure your running an x86 on an x86 machine or x64 etc etc etc
* if your booting it from usb try a reformat it ,and/or use a different iso to usb tool
* if your using a cd , i.e  iso burned to cd , burn it at the slowest speed ! and try again
Logged
weVeg
Hero Member
*****
Posts: 654


View Profile
« Reply #2 on: May 07, 2013, 06:57:20 PM »

Hi!
Googling I've found that your error is a know bug...
look here: http://tinyurl.com/btyphm5
Logged

una voce libera รจ sempre liberatrice
Whatchu talking bout Willis?
MAYA => EPIC FAIL!!
joneco
Newbie
*
Posts: 2


View Profile
« Reply #3 on: May 07, 2013, 11:08:40 PM »

Quote
* if your running it in virtual box increase the ram just over 512 or a gig if you have it to spare
* if your not ..check the md5 or re download it
* make sure your running an x86 on an x86 machine or x64 etc etc etc
* if your booting it from usb try a reformat it ,and/or use a different iso to usb tool
* if your using a cd , i.e  iso burned to cd , burn it at the slowest speed ! and try again

* not a virtual machine, its a notebook with a 250 GB HD (all for linux)
* the md5 is ok
* its a core2duo X86 and de backbox version is a x86 (iso: backbox-3.01-i386)
*i've not tried that (i will do)
*i'm using usb.

Quote
Hi!
Googling I've found that your error is a know bug...
look here: http://tinyurl.com/btyphm5

i get this error during the step: Detecting hardware, please wait....
i tried do press ctrl + alt + f1 and then ctrl +alt +f7 and come back to desktop screen and the install is freezed.


« Last Edit: May 07, 2013, 11:23:10 PM by joneco » Logged
N3tw0rk47
Newbie
*
Posts: 12


View Profile
« Reply #4 on: May 08, 2013, 02:18:51 AM »

this maybe be a problem with kernel having issue with your hardware what you could also try is
when you come to the boot/grub menu select install but dont press enter instead press tab
and add this is the grub line

Code:
acpi=off

you will see a line start with linux vmlinux uuid etc etc splash ro quiet
add the acpi=off to the end put a space then add it

this will turn off the power saving on the hardware

NOTE :  also dont select "encrypt home folder" option when installing theres a bug that wasn't fix in ubiquity 
« Last Edit: May 08, 2013, 11:16:51 PM by N3tw0rk47 » Logged
Pages: [1]   Go Up
Print
Jump to: